Nowość Zobacz co nowego pojawiło się na forum.


[Rozwiązany] Problem z instalacją serwera VPS LINUX
#1
Witam! Zakupiłem serwer vps na ovh zainstalowałem HW na Debian 8 sam serwer działał bez problemu, lecz po instalacji oxide serwer się wyłączał! (Pojawiały się błędy) Serwer się nie odpalał. Próbowałem kilka razy przeinstalować sam serwer, jak i sam plugin oxide bez skutku :/ Plugin nie działa! Więc postanowiłem przeinstalować maszynę na Ubuntu 15.04 wpisałem komendy apt get update && apt get upgrade Wszystko ok! Lecz problem pojawia się, gdy wpisuje ( sudo apt get install tmux mailutils postfix curl file lib32gcc1 libstdc++6 libstdc++6:i386 ) screanshot Za bardzo nie wiem jak to rozwiązać! Być może coś pominąłem i nie dodałem czegoś do samego serwera! Dodam, że instalując 32 bit linux (sudo apt-get install tmux mailutils postfix curl file libstdc++6) instalacja jest poprawna, lecz sama instalacja z komendy ./hwserver install przebiega do pewnego momentu poprawnie później zaczynają się Errory steamcmd itp. Jeśli ktoś wie jak to rozwiązać lub wie jak naprawić oxide pod Debian 8 to będę wdzięczny za pomoc!


#2
Wygląda jakbyś miał niekompletne pliki. Spróbuj według tego zainstalować serwer (chyba, że korzystałeś z tego), a następnie wrzuć oxide bez plulginów i zobacz czy działa.


Darmowe like, subskrypcje, wyświetlenia na YouTube, Facebook i innych stronach - kliknij, zarejestruj się i zacznij zdobywać polubienia, followersów, subkrybentów! To działa!
#3
(16.07.2016, 10:05)Cerli napisał(a): Wygląda jakbyś miał niekompletne pliki. Spróbuj według tego zainstalować serwer (chyba, że korzystałeś z tego), a następnie wrzuć oxide bez plulginów i zobacz czy działa.
Kurcze strona nie działa. Nie korzystałem z żadnych poradników! Później zacząłem szukać ale nic sensownego nie znalazłem.


#4
Niedługo strona powinna zacząć działać. Ten poradnik pomógł już paru osobom, które nie mogły poradzić sobie z poprawnym zainstalowaniem serwera.


Darmowe like, subskrypcje, wyświetlenia na YouTube, Facebook i innych stronach - kliknij, zarejestruj się i zacznij zdobywać polubienia, followersów, subkrybentów! To działa!
#5
Przeczytałem ten poradnik i nic on nie wnosi wcześniej tak samo miałem postawiony serwer! Dziś zmieniłem maszynę na Debian 8 zainstalowałem serwer i wszystko działa! Lecz znów ten sam problem z pluginem oxide! Wrzuciłem pliki Oxide-Hurtworld_Linux do folderu serwerfiles i po wrzuceniu plików serwer nie instaluje plików oraz nie pojawia się folder oxide! Po zrestartowaniu serwera wyskakuje błąd Screanshot I już nie można uruchomić serwera!


#6
Ustawiłeś chmody na pliki przed instalacją?


Darmowe like, subskrypcje, wyświetlenia na YouTube, Facebook i innych stronach - kliknij, zarejestruj się i zacznij zdobywać polubienia, followersów, subkrybentów! To działa!
#7
(17.07.2016, 01:10)Cerli napisał(a): Ustawiłeś chmody na pliki przed instalacją?

Tak użyłem tej komendy chmod która jest przy instalacji serwera Serwer ale nie wiem czy tam trzeba coś dopisać czy tylko ta standardowa chmod
Edit: Czy chodzi o tą komendę chmod +x CSharpCompiler jeśli tak to wpisywałem ją po wrzuceniu oxide ale wyskakuje informacja "Nie ma takiego pliku ani katalogu" A pliki są. Ale widze że są jeszcze jakieś błędy to jeszcze raz przeinstaluje i zobaczę w tedy! W każdym razie ten chmod to musi być to!


#8
Strona która podałeś niestety nie działa. Nie chodzi mi o komendę lecz o ustawienie chmodow na konkretne pliki, pliki oxide. Parametr na nich musi być 777.


Darmowe like, subskrypcje, wyświetlenia na YouTube, Facebook i innych stronach - kliknij, zarejestruj się i zacznij zdobywać polubienia, followersów, subkrybentów! To działa!
#9
A no nie ustawiałem Chmodów na pliki Oxide! Spróbuje to ogarnąć za jakiś czas więc podzielę się postępem Tongue


#10
Daj znać jakby się udało Smile


Darmowe like, subskrypcje, wyświetlenia na YouTube, Facebook i innych stronach - kliknij, zarejestruj się i zacznij zdobywać polubienia, followersów, subkrybentów! To działa!




Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Rozwiązany Problem betterchat yoomati 0 53 14.05.2017, 19:21
Ostatni post: yoomati
  Rozwiązany Jak zrobić tracker serwera maniek 5 145 01.05.2017, 01:07
Ostatni post: Creep
  Rozwiązany Problem ze zmianą koloru nazwy serwera. Azurek 16 298 29.04.2017, 15:27
Ostatni post: InfoBot
  Rozwiązany Problem z serwerem YoutuberAidis 1 114 25.04.2017, 10:29
Ostatni post: ANARKI
  Rozwiązany Problem z Totemem na serwerze TheGames [PL] 0 59 24.04.2017, 15:53
Ostatni post: TheGames [PL]
  Rozwiązany PROBLEM Z POLACZENIEM fellowes 1 149 13.04.2017, 11:53
Ostatni post: ANARKI
  Rozwiązany Problem z przeładowaniem pluginów KaliF1337 4 226 10.04.2017, 13:01
Ostatni post: rZYT
  Rozwiązany [Problem] Gracze Online ANARKI 1 145 10.04.2017, 12:58
Ostatni post: rZYT
  Rozwiązany [Problem] Oxide Pluginy nie dzialaja VPS Dadley 2 184 03.04.2017, 15:56
Ostatni post: monsune
  Rozwiązany Problem ze Spawn i lootconfig w7e4gm7f 5 279 01.04.2017, 19:36
Ostatni post: w7e4gm7f

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Forum Hurtworld - Twoje Centrum Hurtworld

Serwis tematyczny, dotyczący gry Hurtworld - znajdziesz u nas serwery Hurtworld, nowości, pomoc z problemami, odpowiedź na pytania, mody, pluginy, polskie pluginy, spolszczone pluginy, reklamę serwerów Hurtworld, serwerów głosowych i innych, stron WWW, kanałów YouTube, Twitch, giełdę, konkursy, poradniki, osoby do wspólnej gry i wiele innych.